What's With the Video Ads???

Questions or comments about the operation of this site can be posted here. (For problems registering, please email via the 'Contact' menu)
Forum rules
This forum is for questions or comments about the operation of this site.
User avatar
MardiGroggy
Posts: 290
Joined: August 11th, 2013, 10:30 am
Location: North Florida

What's With the Video Ads???

Unread post by MardiGroggy » June 6th, 2015, 9:02 am

Andre,

What's with the video ads that have appeared at the bottom of the screen? They keep pulling the screen down to the bottom, so you can't stay with reading/posting a topic. I also had a hard time trying to at least pause them, thinking that might stop them from grabbing the screen, but that didn't work either. They just keep hijacking the screen and pulling it down to the bottom. There were three videos in all...I didn't watch any of them, as I don't reward annoying ads with any of my attention or business. I don't really care if they are there, mind you, they just shouldn't be taking control of the screen so you can't stay where you want to be. Really annoying!!!! :x :x :x
MardiGroggy
Aka: Steve

"Laissez les bons temps rouler!"

User avatar
Admin
Site Admin
Posts: 2075
Joined: September 11th, 2008, 6:44 am
Contact:

Re: What's With the Video Ads???

Unread post by Admin » June 6th, 2015, 10:42 am

Is this mobile view or desktop? I deliberately put the larger ads right at the bottom of the pages so they weren't intrusive, and it hasn't happened to me at all. Any specific ads causing it?

Andre
Image
- The Unofficial Visitor's Guide to the Port Orleans Resorts in Orlando, Florida -

User avatar
MardiGroggy
Posts: 290
Joined: August 11th, 2013, 10:30 am
Location: North Florida

Re: What's With the Video Ads???

Unread post by MardiGroggy » June 6th, 2015, 11:00 am

Howdy Andre,

I'm on my desktop computer. Haven't used my mobile yet since this started. I'm not sure what the ads were for, as I was trying my best to shut them off and get back to the post I was trying to type. Looked like the usual stuff though: cars and such. Again, the presence of the ads wasn't the problem. It was the fact that the screen kept bouncing down to the bottom and I couldn't scroll back up to the post(s) and keep things there. It kept going back to the ads. Interestingly, as I'm logged in now, the ad blocks are blank, with a message that says: "The Adobe flash plugin has crashed. Reload the page to try again." Today is the first that this has happened, so maybe it is a glitch with the Flash player, but I never had these grab control of the page/screen like they did earlier.

I tried reloading the page, and there is one ad for free Disney coupons (not a video) and two videos that are changing among HP, Advil, Mercedes Benz, Ford, etc. Again, as soon as the videos start, it grabs the screen and keeps it at the bottom of the page, then "releases" it for a few seconds and then back to the bottom again. I'm typing most of this blind, as the page won't hold still.

Sorry to trouble you with this. Anyone else having this problem?

Thanks for your help.
MardiGroggy
Aka: Steve

"Laissez les bons temps rouler!"

User avatar
MardiGroggy
Posts: 290
Joined: August 11th, 2013, 10:30 am
Location: North Florida

Re: What's With the Video Ads???

Unread post by MardiGroggy » June 6th, 2015, 1:34 pm

Andre,

Tried accessing the website on my phone while I was at lunch and had no problems with the ads on the iPhone. Curious situation. I'll try logging on from a different browser, if it continues.

Again, thanks for your help.
MardiGroggy
Aka: Steve

"Laissez les bons temps rouler!"

User avatar
Admin
Site Admin
Posts: 2075
Joined: September 11th, 2008, 6:44 am
Contact:

Re: What's With the Video Ads???

Unread post by Admin » June 7th, 2015, 3:49 am

Is it specifically ads which have a video-playback style content, or just any ads which contain animated graphic sequences? I can't get it to happen on my PC anyway, what browser/etc are you using? I do see a very occasional glitch where sometimes ad content will 'float' at the top-left corner of the window for a short time, instead of showing inside its box at the bottom of the page, which I think may be due to the fact that I render the page without waiting for ads to load first; I don't want visitors to the site to have to wait for their requested content until random ads have loaded. I wonder if it's a Flash Player update issue?

Andre
Image
- The Unofficial Visitor's Guide to the Port Orleans Resorts in Orlando, Florida -

User avatar
MardiGroggy
Posts: 290
Joined: August 11th, 2013, 10:30 am
Location: North Florida

Re: What's With the Video Ads???

Unread post by MardiGroggy » June 7th, 2015, 9:48 am

Just the video ads. I usually use Firefox, and this is the only time this has happened. I haven't had any floating sort of problem, just the screen grabbing I mentioned earlier. The one time that there was a error message for the Flash Player makes me think it must have something to do with that. I have no tech knowledge of how any of this works, or is supposed to work, so all I can relate is what I'm seeing. Today it seems ok, although one of the videos is failing to load, so maybe there is/was some problem with Flash Player that will sort itself out. Whatever it was, it was a real nuisance for a little while. Thanks for checking into it. As always, Andre, I appreciate all of your efforts on this site!

P.S. Also, on the last several posts that I have made, when I click the submit button, there is a delay in loading the post, then I get a server error message and it never shows that the post was accepted. However, when I go back to the forum the post is there anyway. I am editing this post just after that happened, since it is fresh in my mind, and I didn't want to start another thread. But it has happened each time I've posted in the past couple of days. Again, never had that happen before either. Maybe my computer program is sensing something that it doesn't like. Strange...
MardiGroggy
Aka: Steve

"Laissez les bons temps rouler!"

User avatar
Admin
Site Admin
Posts: 2075
Joined: September 11th, 2008, 6:44 am
Contact:

Re: What's With the Video Ads???

Unread post by Admin » June 8th, 2015, 6:13 am

Has it resolved itself now? I can't duplicate the problem even in Firefox.

I have seen the issue you describe when adding posts though, I ended up double-posting a message a few days ago as I thought I must have pressed the Preview button rather than Submit (as the text was still in the edited screen) and so ended up posting it twice. Strange...

I really do want to keep the advert intrusion level to a minimum though, hence the fact that I run a horizontal row of ads at the bottom of the page, after the site content, when a purely commercial site would have them everywhere. I found I just wasn't getting enough voluntary donations to cover the running costs of the site, so adverts became a necessary evil.

Andre
Image
- The Unofficial Visitor's Guide to the Port Orleans Resorts in Orlando, Florida -

User avatar
MardiGroggy
Posts: 290
Joined: August 11th, 2013, 10:30 am
Location: North Florida

Re: What's With the Video Ads???

Unread post by MardiGroggy » June 8th, 2015, 8:36 am

I certainly understand the "necessary evil" part. It is still doing it, even as I type this. There are up to three video squares at the bottom of the page, with different ads streaming in each...sometimes the same ad in each one. When they start over, the page gets jerked down to the bottom and I cannot pause or cancel the videos. I just keep typing and eventually it lets go of the screen and I can come back up and see what I've typed. It was doing the same thing while I was typing the pm I sent you. Bloody nuisance, what? :D
MardiGroggy
Aka: Steve

"Laissez les bons temps rouler!"

User avatar
Admin
Site Admin
Posts: 2075
Joined: September 11th, 2008, 6:44 am
Contact:

Re: What's With the Video Ads???

Unread post by Admin » June 8th, 2015, 4:52 pm

This is really odd, I just can't duplicate what you are seeing on any of my browsers (I use Windows 7 on all my PCs).

Does this only happen in the "post message" editor screen, or at other times when browsing the site generally or when reading other forum messages?

Andre
Image
- The Unofficial Visitor's Guide to the Port Orleans Resorts in Orlando, Florida -

User avatar
MardiGroggy
Posts: 290
Joined: August 11th, 2013, 10:30 am
Location: North Florida

Re: What's With the Video Ads???

Unread post by MardiGroggy » June 9th, 2015, 9:43 am

No, it does occur on reading screens, but it seems to be worse when I'm on the posting screens. Right now I am using Google Chrome and it seems ok. But I was just trying to use Firefox and it was jumping around, so I switched to Chrome. Maybe it has something to do with Firefox. If no one else is having the problem, I don't think it is worth spending any more time trying to figure out. Right now there aren't even any ads at the bottom anyway, at least now with Chrome. Thanks for checking, though.
MardiGroggy
Aka: Steve

"Laissez les bons temps rouler!"

Post Reply